Home Page
Validate WCAG, Section 508, HTML, CSS, Links, and Spelling

Total Validator Embedded v14.0.0

Please read the licence before downloading. One licence is required for each installation.

Java 8.0 or later is required (11.0 is recommended). For 32-bit Windows we recommend AdoptOpenJDK (select the Install JRE, Installer option for Windows x32).

Download Total Validator Embedded
Platform:
 

When upgrading from v11.9 or earlier, we suggest you uninstall the previous version first (your settings will still be retained).

MD5 Checksums: Windows, Linux/macOS,

top